Elimina el molesto carrier label en la pantalla de desbloqueo con este módulo

COMPARTIR 0 TWITTEAR

htc-lockscreen-destacada

Hide Carrier Label es un módulo que nos permite eliminar el carrier label, que es la etiqueta móvil que se muestra en muchos dispositivos móviles en la esquina superior izquierda de la pantalla cuando tenemos el móvil bloqueado -con el lockscreen activado, obviamente-.

Hide Carrier Label android xposed

En muchos casos es molesto y realmente no sirve para nada, pues lo único que hace este texto es moverse e indicar el operador al que pertenece nuestro dispositivo -se moverá únicamente en el caso de que el nombre de nuestro operador sera largo, en caso contrario no-. En las capturas de pantalla superiores podemos ver la diferencia de cuando el módulo está desactivado -en la parte izquierda de la pantalla- a cuando el módulo está activado -en la parte derecha de la imagen-.

Cómo instalar el módulo

Para hacerlo es bastante sencillo y solo hay que seguir unos pasos. Antes, recomendamos que haga una copia de seguridad del sistema por si algo funciona mal –de todos modos, si nuestro teléfono no arranca después de esto, podremos mirar este pequeño tutorial–. Como cualquier otro módulo, para instalarlo deberemos seguir el procedimiento habitual:

  1. Descargar e instalar Hide Carrier Label desde el repositorio de Xposed Installer.
  2. Tener instalado y activado Xposed Framework.
  3. Instalar el módulo y activarlo desde la lista de descargados.
  4. Reiniciar el dispositivo.

El módulo se encuentra en la versión 1.0 -y por lo tanto estable, es decir, con bajo riesgo de que nos encontremos con algún bug-. El desarrollador, llamado Firefly1337, ha habilitado un hilo para discusión en la mayor comunidad de desarrolladores de Android –XDA Developers-, además de haber subido el código fuente para que esté disponible para descarga en GitHub, por lo que con los conocimientos necesarios podremos modificar el módulo. Para poder usarlo necesitamos la API 20 o superior -API 20, 21, 22 Y 23-, por lo que requiere de Android 5.0 mínimo para funcionar.

Archivado en Módulos Xposed, Qué hacer siendo root, Xposed Framework, Xposed Installer
COMPARTIR 0 TWITTEAR

Comentarios (20)

Usa tu cuenta de Facebook para dejar tu opinión.

Otras webs de Difoosion