Un módulo de Xposed para que tu móvil solamente se conecte a LTE

COMPARTIR 0 TWITTEAR

Captura de pantalla de Xposed Framework en el Nexus 4

LTE Only es una aplicación para poder configurar nuestro teléfono de un modo en el solamente use redes LTE, descartando el resto. Con Android por defecto podemos obligar al teléfono para que solamente se conecte a ciertas redes, pero nunca para que se conecte a una sola red exclusivamente.

Recientemente se ha actualizado para permitir configurar que solamente se conecte a 3G. En un futuro, según el desarrollador, incluirá un filtro para descartar todas aquellas que no sean redes 2G, pero lo cierto es que esto ya podemos hacerlo con los ajustes de cualquier Android.

Su funcionamiento es muy sencillo: tenemos un botón de encendido/apagado y un menú desplegable donde elegiremos o bien LTE Only o 3G Only, según lo que quisiésemos. No tenemos más que estos dos botones, y es que la aplicación es muy sencilla de usar.

Cómo instalar el módulo

Para hacerlo es bastante sencillo y solo hay que seguir unos pasos. Antes, recomendamos que haga una copia de seguridad del sistema por si algo funciona mal –de todos modos, si nuestro teléfono no arranca después de esto, podremos mirar este pequeño tutorial–. Como cualquier otro módulo, para instalarlo deberemos seguir el procedimiento habitual:

  1. Descargar e instalar LTE Only desde el repositorio de Xposed Installer.
  2. Tener instalado y activado Xposed Framework.
  3. Instalar el módulo y activarlo desde la lista de descargados.
  4. Reiniciar el dispositivo.

Este módulo no debería drenar la batería, pero sí que puede hacer aumentar algo el consumo, pero desde luego que algo despreciable y sin importancia. El motivo por el cual podría hacer aumentar algo el consumo es porque no en todos los lugares -al menos de la geografía española- hay redes LTE, por lo que cuando no haya, estará buscando constantemente para unirse a una, lo que consumiría más batería que si se uniese a una de rango menor -3G o 2G en este caso-.

Esta aplicación funcionará exclusivamente en teléfonos con una versión de Android igual a Android 4.4 KitKat o superior.

Archivado en Módulos Xposed, Redes, Xposed Framework
COMPARTIR 0 TWITTEAR

Comentarios (3)

Usa tu cuenta de Facebook para dejar tu opinión.

¿Te ha gustado? ¡No te pierdas nada más!

follow us in feedly

Otras webs de Difoosion